The fifth version of the PHP: Hypertext Preprocessor (PHP) scripting language. It features the Zend Engine 2, better object model support, and many other improvements over PHP 4.

There is always the question of whether to work with PHP4 or use PHP5. Unless you're restricted to the earlier version, or you're working with legacy code that would not be compatible, it is always suggested that you work with the latest version.

Code Language (used for syntax highlighting): lang-php