New answers tagged


Interesting question; Naming The names are on the whole terrible, it really blocks the reading flow, the only good 1 letter variable is i Further evidence of the bad naming is that I only realized that n, w, and max are never used because of JavaScript follows lowerCamelCase so get_path -> getPath In fact, even getPath would be a bad name, ...

Top 50 recent answers are included