Some quick remarks
- variables should be named using
camelCase
casing - avoid declaring multiple variables on the same line to improve readability.
- don't trust the users of your app! Never trust them! If you think, hey they can read and follow instructions you will get into great pain. Always check that inputs are valid. That beeing said you should use
int.TryParse()
instead ofConvert.ToInt32()
- method arguments should be named using
camelCase
casing as well. - let your variables have some room to breathe (see the
%
operator) - don`tdon't use abbrevationsabbreviations for naming stuff. In a few months you won't know what they are about.
- comments should explain why something is done in the way it is. Let the code speak for itself what is done by using names as descriptive as possible.