I have an
Interpreter class that has a method named
loop. This method takes two inputs, a
java.io.Reader and a
Reader provides input, it is read, evaluated, and printed to
For some reason
loop does not sound like a good name for this method. I thought of
repl but that doesn't sound too good either. What would be a better name for it?